Minecraft Mods

Player API Mod 1.12.2 / 1.11.2 för Minecraft

Player API mod 1.12.2 / 1.11.2 är ett verktyg för bibliotek / kärna / API för mod-tillverkning; Det används ofta av modutvecklare för kända mods som Aether, Smart Moving, Flans Mod, Galacticraft, Skyrim Craft, Thirst Mod ...

De flesta stora mods som gjorts för Minecraft Beta (1.7.10) görs ofta med Core / API / Library mods som bas för att minska arbetsbelastningen för uppdatering. Minecraft version 1.7.10 var en betaversion, så spelet var fyllt med buggar och glitches som stör allvarliga externa mods.

Player-API är en sådan basmod. Den har använts som bas för många populära mods, vilket gör det lättare för Minecraft mod-utvecklare att ytterligare komplettera sina skapelser för att möta efterfrågan på spelarbasen. De senaste versionerna av Minecraft är ganska färdiga, och mods som en gång litar på Player API att köra nu kan springa på egen hand. Bara några mods gjorda av samma skapare med Player-API som Squake Moving eller Smart Moving behöver fortfarande Player API att använda. Player-API kräver Minecraft 1.8.9 / 1.9.4 / 1.10.2 och Forge Mod Loader.

Så här installerar du Player API Mod 1.12.2 / 1.11.2 med Forge:

  1. Hämta Forge Installer, Player-API.
  2. Högerklicka, Kör som administratör och tryck på OK för att installera Forge. (Du kan hoppa över det här steget om du har installerat Minecraft Forge)
  3. Öppna Start på skrivbordet> Öppna körning (Eller du kan använda snabbtangenten Windows + R)
  4. Skriv% appdata% i Kör och tryck på enter.
  5. Gå till mapp /.minecraft/mods
  6. Sätt Player-API.jar-filen i mods-mappen och kör sedan Minecraft. Gjort!

Se senaste Minecraft 1.10.2 Mods uppdateras dagligen här

Hämta länkar för Player API Mod 1.12.2 / 1.11.2

<